Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a new Dell Inspiron laptop a month ago. The company had pre-installed all the required software in my laptop. As such, the bluetooth used to be switched ON whenever I switched on my machine.

However, a few days later, the bluetooth stopped working. I re-started the Laptop and it was ON!

Now I am facing this problem very frequently. As such, the wi-fi connection doesn't work unless the bluetooth is switched ON. The bluetooth turns ON after a few re-boots and sometimes doesn't turn ON for many days.

Does anybody know any trick to keep the bluetooth ON everytime I switch ON my machine?

P.S: The Dell manual did not help.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Perhaps there's a setting in your BIOS. Check there.

Check for the appropriate key combination to enter the BIOS in your manual - for Dell laptops it's sometimes F2 or DEL or Fn+F1.

One more thing to check - your power saving options might be turning the Bluetooth adapter off after some period of inactivity. Check the device properties in Device manager - click START > RUN... devmgmt.msc

share|improve this answer
    
Thanks! It helped. :) –  ykombinator Dec 31 '10 at 11:18
1  
Which part? Did you adjust the BIOS settings or the Power Options? –  Sparx Dec 31 '10 at 12:14
    
I suppose we'll never know... –  eflat Jan 24 at 22:43

I don't have a Dell with Bluetooth in front of me, but last time I did, I recall that there was a Dell App that controlled the BlueTooth and WiFi. It probably was part of QuickSet. You can check the settings, I suspect that there is a setting to turn off the adapter if it does not detect activity when on battery power or something like that. I know that it used to be a big deal that QuickSet would disable the LAN card if you were on battery and the cable was not connected. Even if you later plugged in the cable, it did not reactivate the LAN card, you either had to reboot, or find the Quickset setting to turn it back on...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.