Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a linksys wrt54gl rev 1.1. I tried to flash the firmware to dd-wrt,and the firmware installation failed. Now i am left with a router that has the power led blinking and no connectivity via LAN. I cannot literraly access my router. It doesn't even reset, i've tried the 30 seconds reset, nothing, light is still blinking. Advices?

share|improve this question
add comment

closed as off topic by Ignacio Vazquez-Abrams, Doug Harris, Diago Dec 24 '10 at 15:21

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

From the dd-wrt site, How to Recover from a Bad Flash. Given your stated symptoms, you want to consider options 2 or 3 from here, but read the entire page before you attempt anything.

share|improve this answer
    
No DMZ flashes after, the led continues to blink without stoping, no communication with the router is possible. –  user60217 Dec 23 '10 at 20:08
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.