Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Asus Eee PC netbook which I upgraded the drive of. After some shenanigans, I was able to do a repair install from my Windows XP CD. However, I still have a blinking cursor in the upper-left-hand corner after POST.

I tried going into the recovery console and doing chkdsk/fixboot/fixmbr with no effect.

EDIT: Looks like it won't boot from this drive at all! I went through the destructive upgrade process, and after the Windows setup program rebooted, still no dice. I know the disk itself is working because I can access/modify it through the recovery console and through boot CDs.

What would cause an SSD to not be able to boot, but still be fully accessible? I've tried twiddling the BIOS bits to make it appear as IDE rather than AHCI, but that didn't help.

Any suggestions would be appreciated!



share|improve this question

You need to use DD command to zero the hdd from a Linux (ubuntu) live cd, its due to HSM violations, the hdd drive will appear dead until you zero it. If its not that then you may need a new drive. Good Luck

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .