Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Abit KN9 motherboard, and a USB keyboard and mouse. The computer will not POST with the keyboard or mouse plugged in, but they can be used (and they are fully functional) if you plug them in later, after POST. On the POST side of things, it hangs when it shows the installed processor, and goes no further - pressing DEL to go to setup will not work. I've tried disabling legacy USB support as recommended, but can't find the option anywhere in the BIOS.

share|improve this question
    
have you tried resetting the BIOS to default values? –  Xantec Dec 24 '10 at 15:56
    
@Xantec, I tried both failsafe defaults and optimisied defaults, to no avail. –  Thomas O Dec 24 '10 at 16:18
    
If you can disable booting from a usb device in the bios. Update the bios to the latest version. –  Moab Dec 24 '10 at 21:37
    
@Moab, do you know how to update the BIOS from Ubuntu (or do I have to have Windows installed?) Also, is it possible to screw up the BIOS by updating it incorrectly? My motherboard is not dual BIOS. –  Thomas O Dec 24 '10 at 22:13

1 Answer 1

up vote 1 down vote accepted

The solution to this was to perform a BIOS update which fixed the problem.

More on MajorGeeks: http://forums.majorgeeks.com/showthread.php?t=229762.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.