Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The default behavior when set file association for a file type, in explore the extension won't show in file name again. Is there any way to let the file extension show again? In Windows XP this can be done by remove the file association entry, but it seems can't be done in Windows 7.

share|improve this question

1 Answer 1

In My Computer go to:
Organize -> Folder & Search Options
Click the View tab
Uncheck Hide Extensions For Known File Types
.
2'nd from bottom on image

alt text

share|improve this answer
    
I thought EVERY SuperUser and Windows User knew this, but I must be wrong... –  muntoo Dec 24 '10 at 18:51
    
Thanks for the reply. The thing is I want to hide file ext for known file types and ONLY display unknown types. My question is after registered an unknown file type, how to remove/delete/unregister it and revert it back to the status before registered. Sorry for not making it clear. –  Stan Dec 28 '10 at 11:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.