Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a few computers connected to the internet via a router. I have been having some trouble with this one Windows 7 desktop. I can browse most of the sites without any trouble but some sites where the sign in page switches to a secure connection (https), the page does not load. It's not all of the sites though. I'm able to sign into gmail and a few other services that I know use https . The sites I'm having trouble with; yahoo's sign in page and the one that I have been using to test across different systems, http://iforgot.apple.com (which switchs to https) ;this particular site, i can access from other computers on the network and my phone.

I only have windows firewall running and AVG. I even tried to stopping windows firewall but it did not help.

Everything was fine last week. All I have installed in the past week is VOIP softwares namely skype, ooVoo and windows live messenger. I'm not sure how to find out what's being blocked and why and how to unblock it? Any suggestions would be greatly appreciated.

Update: Using Fiddler, I captured this for http://iforgot.apple.com

HTTP/1.1 502 Connection failed
Connection: close
Timestamp: 10:47:53.508

HTTPS connection failed.

System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 17.254.2.152:443
   at Fiddler.ServerChatter.CreateConnectedSocket(IPAddress[] arrDestIPs, Int32 iPort, Session _oSession)
   at Fiddler.Session._handleHTTPSConnect()
share|improve this question
    
what software do you use to browse internet? firefox, ie, opera? –  bbaja42 Dec 24 '10 at 22:31
    
Primarily chrome, but i have tried firefox and IE too, with same results. –  shadowfoxmi Dec 25 '10 at 15:42
    
glad to hear you resolved the problem. Add an answer to your question mentioning what fixed it and mark it as Accepted. This will prevent anyone else trying to answer who does not read your comment to Mandeep's post and see that it's already fixed :-) –  Kez Mar 20 '11 at 19:30

1 Answer 1

up vote 1 down vote accepted

It turns out it was an issue with my router. I got a new wireless router and I haven't had that issue since.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.