Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

today, I replaced one old RAM module with two newer, bigger ones, but now, the sound doesn't seem to work anymore. Already ran alsaconf and it didn't help.

Output of lspci for the audio device:

00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)
 Subsystem: Giga-byte Technology Device a002
 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0 (500ns min, 1250ns max)
 Interrupt: pin A routed to IRQ 21
 Region 0: Memory at f5100000 (32-bit, non-prefetchable) [size=16K]
 Capabilities: [44] Power Management version 2
  Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
  Status: D0 PME-Enable- DSel=0 DScale=0 PME-
 Capabilities: [50] Message Signalled Interrupts: Mask+ 64bit+ Queue=0/0 Enable-
  Address: 0000000000000000  Data: 0000
  Masking: 00000000  Pending: 00000000
 Capabilities: [6c] HyperTransport: MSI Mapping Enable+ Fixed+
 Kernel driver in use: HDA Intel
 Kernel modules: snd-hda-intel

The audio device is onboard and has six configurable outputs, two or so are also capable of being an input (if I remember it correctly), but I don't know how to control it under linux. Does somebody know how/whether replacing the RAM could be related to my problem and/or how to fix it?

share|improve this question
Did you possibly knock something loose while the machine was open? – Ignacio Vazquez-Abrams Dec 24 '10 at 20:47
@Ignacio Vazquez-Abrams: Well, I obviously don't know it, but I don't think so. – thejh Dec 24 '10 at 20:52
up vote 2 down vote accepted

Found it out - seems like my machine dedided that it was time to return to the good old values and reset the audio output settings to factory default. Sorry for the unnecessary noise.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .