Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I connect to ubuntu from kitty (a putty clone) it looks like this:

alt text

How do I fix the display?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Try setting the character set on the Window/Translation page of the options dialog to UTF-8.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.