Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I click Help in Chrome, a new tab appears with the Google help links etc as expected, but I have a message saying: "This Help Centre is not currently available in your language...", etc.

The drop down box at the bottom is not selected correctly for en-GB (my location). Instead it is set at the first language on the list. This happens if I am signed in to my Google account or not. Selecting English from the drop-down works ok, so no great drama.

Just wondering if anybody else sees this behaviour?

EDIT: Using current stable build 8.0.552.224


alt text

share|improve this question

1 Answer 1

up vote 2 down vote accepted

The language options between Google Chrome and the help site don't all match up.

To remove that warning about the Help Centre not being in your language, you just need to make sure the browser language settings match one of the available languages at the help site.

  1. Click the Wrench icon
  2. Select Options
  3. Select the Under the Hood tab (may also be called "Under the Bonnet")
  4. Scroll down to the Web Content section
  5. Click Change font and language settings
  6. Click the Languages tab
  7. Change the Google Chrome language option to a language that the Help Centre site is offered in. For English, select English (United States)
  8. Restart the browser

Now, when you hit F1 or select Help from the menu you won't see that warning about the help site not being in your selected language.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.