Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I applied the 'security update' and msn version changed. I dont like it.

Is there a way i can disable the fade in/out? It happens when you click on > to show/hide contacts.

share|improve this question

I don't see any simple way to do that. Why not download an old version ?

share|improve this answer

This is a problem caused by ATI Catalyst (or AMD Vison Engine Control Center) that can be fixed by going into your 3D graphics settings and disabling Morphological Filtering.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .