Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been using an ASUS M2NPV-VM motherboard for main home desktop workstation, operating Windows Vista x64. This computer has right from day one not been able to enter hibernate or standby; after Windows performs its final actions and brings the machine down, it would automatically revive itself for a reboot.

Updating to the second latest BIOS (1201)has not helped (the latest BIOS revision would induce video refresh problems rendering it unusable). I have been reading related discussions on incidents similar to mine to no avail of a true workable solution. They appear to be more speculative guesses rather than actual knowledge on the inner workings of motherboard hardware.

Does anybody have any electronic engineering experience on PC energy-saving standards to provide a more informed opinion how to go about getting this to work?

More stories: this motherboard could not even reboot properly the first thing i used it. It was due to refresh rate of the onboard GPU, which had no influence on the sleep/hibernate issue here. But right now, i have been using an add-on PCI-E video card and disabled the onboard chipset. That has not changed the situation.

share|improve this question
    
I have some links at superuser.com/questions/142/… , and your problem looks a bit like mine... –  VonC Jul 15 '09 at 8:11
    
my situation is different from yours. your OS cannot even finish its hibernation sequence. mine is able to hibernate or standby, but after the OS has "lost control" the hardware re-powers itself and wakes the OS up. –  icelava Jul 15 '09 at 8:24
add comment

4 Answers

up vote 6 down vote accepted

The problem is that your mouse or your keyboard automatically wakes up your computer when you want to put it in sleep. To disable this behaviour go to Device Manager, choose your mouse / keyboard and disable something like "This device can wake the computer up." This worked for me. :)

share|improve this answer
    
I independently found this out last night. initially i saw that my USB mouse had that option so i disabled it, leaving the keyboard settings (which had two nodes in Device Manager). When i tried a Sleep with that, it hung the hardware system. On second attempt i disabled all three nodes and it Slept! –  icelava Jul 18 '09 at 1:19
    
oh yea the keyboard (Microsoft Ergonomic 4000) is also USB. the keyboard prior to this model was also USB. It probably meant either one of the devices tried to keep the motherboard's USB hub controller alive even when they were set to shut down by the OS. –  icelava Jul 18 '09 at 1:22
add comment

For me, it usually ends up being network devices and WOL, even when that feature is disabled in the BIOS.

In your device manager, make sure you uncheck "This device can wake the computer up" as KovBal said, for your network cards.

share|improve this answer
add comment
  1. After updating BIOS load set up defaults from the BIOS menu
  2. Install the latest power management drivers from ASUS
  3. Make sure ACPI is set up correctly in the BIOS
  4. Check event viewer to see if there are any events that can be correlated to this problem
  5. Check under "System properties" -> "Startup and Recovery" that it does not automatically restart. In case you have something that brakes during hibernation/standby that causes an automatic reboot.

I hope you manage to fix it!

share|improve this answer
    
BIOS default settings do not help; there is no power management driver available; ACPI is defaulted as [S1 & S3] –  icelava Jul 17 '09 at 15:48
1  
From Windows' perspective, the system was successfully slept or hibernated; it does not encounter any errors. The problem is after control is handed to the hardware; it would power itself back up. –  icelava Jul 17 '09 at 15:49
add comment

I have had similar problems on machines myself. It may be worth checking in the BIOS that all the 'Wake On' settings are turned off. My machines would wake up when I did not want them to because either a mouse would wiggle a fraction, or some packet on the LAN got intercepted.

You may have another problem, but until you are sure I'd disable all 'Wake On' options you can find.

share|improve this answer
    
No "wake on" setting is enabled. –  icelava Jul 17 '09 at 15:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.