Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Running emacs 23.1.50.1 under windows. Even if I run "emacs -q" to prevent any customizations from my .emacs file, it's swallowing the C-) (that's control + shift + the 0 key) keyboard combination. This combination doesn't even appear in the "view-lossage" history of keystrokes.

Anyone know how to work around this? This combination is bound by default in paredit-mode, but I can't use it.

share|improve this question
1  
If it doesn't appear in view-lossage, it's probably the OS swallowing the key (or a third-party application that's set it up as a shortcut). – Gilles Dec 27 '10 at 13:10
    
feed hungry emacs before they are really hungry, otherwise they will swallow everything :) – akira Dec 27 '10 at 14:35

This is caused by a Windows IME (Input Method Editor) keybinding. There is info at http://support.microsoft.com/kb/967893 describing how to disable the IME keybinding and thus expose "C-)" to applications, such as Emacs.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .