Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Microsoft Notebook Mouse 5000 and I've paired it with my Macbook Pro (Late 2007) running Windows 7 x64. The trouble is, whenever the mouse is idle for more than a few seconds, whenever I move it again, it takes it 1-2 seconds to wake up, which is very annoying.

share|improve this question
add comment

3 Answers

I was getting the same problem with the Apple Wireless Keyboard. It turns out, Windows is putting the bluetooth adapter to sleep. You can get around this by unchecking the "Power Management->Allow the computer to turn off this device to save power" option in "Device Manager" for the "Apple Built-in Bluetooth" device.

share|improve this answer
add comment
up vote 0 down vote accepted

Taking a clue from this, I realized the problem is not in the mouse, but rather in the system. So I've changed from the Apple Bluetooth Adapter driver (installed by BootCamp -- my version is 3.2) to the Generic Bluetooth Adapter driver and now the idle wakeup delay is minimal, barely noticeable.

To do this:

  1. Open the Device Manager (Start | search for "Device Manager")
  2. Expand "Bluetooth Radios"
  3. Double-click the "Apple Bluetooth Adapter"
  4. Chose the Driver tab
  5. Click Update Driver
  6. Select "Browse my computer for driver software"
  7. Select "Let me pick from a list of device drivers on my computer"
  8. Select the "Generic Bluetooth Adapter"
  9. Click OK and wait while it installs. It might take a little time, but in the end, all of your Bluetooth devices should be available.
share|improve this answer
add comment

FIRST STEP

  1. Go to Control Panel
  2. Go to More Settings
  3. Search for BLUETOOTH and bluetooth options will appear under DEVICES AND PRINTERS
  4. Select CHANGE BLUETOOTH SETTINGS
  5. Select the HARDWARE TAB
  6. Select the GENERIC BLUETOOTH ADAPTER
  7. Click the PROPERTIES Button
  8. Click the CHANGE SETTINGS button
  9. Select the POWER MANAGEMENT Tab
  10. Uncheck the box that says "Allow the computer to turn off the device to save power" and OK your way back out. (2)

By Darren in http://social.msdn.microsoft.com/Forums/en-US/5c2a89ab-051d-44f3-ab01-1628a60141ed/bluetooth-mouse-issues?forum=samsungpcgeneral

SECOND STEP

Prevent the PCI express card from entering a power save mode. See attached image....oops images only for geeks!

Go to power options / advanced settings / PCI express and set settings to OFF.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.