Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am aware that this question has been asked once, however the solution for them didn't work with me.

Whenever I go to open/save a file in any program, the dialog does not come up, and the application goes to 'Not Responding'. This goes on for about a few minutes, and then stops, but still does not open the dialog.

There have been a few occasions where the dialog has suddenly worked for a while, but then the problem comes back.

I have tried many solutions given around the internet, I have cleaned it with CCleaner, disk defragged it, sorted the index. Nothing works. Is there anybody who has any idea what the problem is?

This is Windows Vista. I'm not quite sure what kind of information you guys would need about my laptop, but I'll give you it if you need it. :)

Solutions I have Tried: I have tried deleting the 'Shellicon' folder in the registry, which wasn't even in there. I have looked for mapped network drives lingering around, and I haven't come across any. I have tried rebuilding teh Widnows Search Indexes...no difference.

share|improve this question
    
What solution didn't work for you? It would be helpful to know this so we aren't regurgitating old answers. –  John T Dec 27 '10 at 19:27

1 Answer 1

The first thing I would check is if there are any lingering mapped drives around in "My Computer". When you open the open/save dialog it queries these drives, so if any are no longer available it will cause this delay waiting for the timeout.

We ran into this issue at my old job when we had a server go down and we rebuilt it with a different hostname. I insisted they use the same hostname or make a CNAME in DNS but nobody listened to me and we had all sorts of users complaining about this "hanging". Some users have drives mapped from our branch offices which are accessed over the MPLS connection... we would see this complaint when MPLS went down too :)

share|improve this answer
    
Hmm...I went to my computer and checked for the 'Network Drives' but there were none, I believe this is the same thing right? Thanks for your help though! :) –  Amanda Dec 27 '10 at 19:34
    
What about in "My Network Places" ? –  John T Dec 27 '10 at 19:35
    
Where can I find that in Vista? –  Amanda Dec 27 '10 at 19:39
    
From an elevated command prompt, type net use and it should show all mapped drives, even those that are disconnected. I agree with John that this is related to network. –  user3463 Dec 27 '10 at 19:47
    
Just tried it now, "new connections will be remembered, there are no entries in the list" Not looking too good! –  Amanda Dec 27 '10 at 19:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.