Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got a strange problem: When I click on the computer (or network) icon on my desktop, and then click on the "properties"-entry in the context menu, nothing happens. Maybe somebody has an idea what could be wrong? Thanks!

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

It seems to be a problem with a DLL which is not correctly registered anymore.

Here's a thread about it: st_20">http://www.joejoe.org/forum/topic/18364-no-such-interface-supported-error/page_st_20

Re-registering the DLL's solved this strange problem ;)

share|improve this answer
add comment

This might help. Use regedit and go to :
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.

Create a DWORD named NoPropertiesMyComputer and set it to 0.
The changes take effect after a restart or logoff.

A detailed example is found here that sets the value to 1. Just remember to set it at the end to 0 instead of 1.

share|improve this answer
    
Eww eww eww Liutilities! –  Hello71 Dec 27 '10 at 20:18
    
Thanks for this advice, I just tried it, but without success :( –  ben Dec 27 '10 at 20:45
    
@ben: The only other advice I have to give is How To Perform a Startup Repair in Windows 7. This will refresh Windows while keeping your installed products (backup first). –  harrymc Dec 27 '10 at 20:49
    
It will certainly be simpler to just access this thru Control Panel / System, until the time comes to reinstall Windows in the future. –  harrymc Dec 27 '10 at 21:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.