Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had to save data from my harddisk to an external drive (with linux) and after reinstalling Windows Vista (and copying the files back) there is a strange overlay icon with two people. How do I get rid of this ?

First I thought it could be shared, but the files are not shared. The user is the owner of all those files and they are accesible to everyone.

Any ideas what Vista would like to say to me with these icons and how I get rid of them ?

share|improve this question

1 Answer 1

I believe it means the folder is shared on the network. Right click on the icon and go to the Sharing tab to disable sharing.

share|improve this answer
    
It seems sharing is disabled for these files (and directories) –  abcdefghijkl Dec 28 '10 at 8:14
    
okay - with superuser.com/questions/48126/… this answer I was able to fix it. Thank you for your help ! –  abcdefghijkl Dec 28 '10 at 8:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.