Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A weird shift-key problem, for which all I found was sticky keys answers First of all, I have all the sticky keys and related, Disabled.

Every windows that is currently in focus, if I press the left shift-key alone, pops up the current window menu. I have no idea how and why this has happened, or how to disable it. I could not find any reference in google about it (perhaps my search-string was not good..)

I have all the Accessibility Options turned off - sticky, filter and toggle this happens on EVERY window I am in and acts like shift+f10 (mouse right clock) I don't have the F10 button stuck, so I don't get whats going on. on the other hand, how do I disable the Shift+F10 shortcut?

share|improve this question

migrated from stackoverflow.com Dec 28 '10 at 7:24

This question came from our site for professional and enthusiast programmers.

    
good edit @Mark Szymanski :) –  studiohack Mar 14 '11 at 3:41
    
Thanks @studiohack! –  Wuffers Mar 14 '11 at 12:25
add comment

1 Answer 1

To avoid this happening in the future, click the settings button on the window referenced above. When the accessibility options screen appears, click the "Settings" button in the "Sticky Keys" portion of the window. On the next window (should be labeled "Settings For Sticky Keys"), uncheck in the box that says "Use shortcut", then click on "Apply", and close the windows. The problem should not occur once the shortcut has been disabled.

you also need to disable filter keys.

Source1

Source2

Google

share|improve this answer
    
I have all the Accessibilty Options turned off - sticky, filter and toggle. –  shachar Dec 28 '10 at 7:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.