Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have xbmc installed on a softmodded classic xbox and all of a sudden I cannot connect to the shared folders on my Windows 7 PC. Well, it can connect but it wants a username and password, but none exist on my computer. It's been several weeks since I last used it, but it was working fine then! and no particular changes I can think of aside from I guess a few Windows updates. I've seen reference online to Windows Live essentials causing issues with file sharing, but I don't even have that installed. And I made sure to tick 'turn off password protected sharing' in my advanced network setup. I had the guest account turned off and working fine before, and tried turning it on but no luck. I can access my shared folders fine from other Computers and a ps3. I've read a couple threads of similar situations on various folders and none of their solutions have worked.

share|improve this question
    
Do you have the samba shares on xbmc –  Benny Jan 6 '11 at 23:53

2 Answers 2

I had this problem, but the "Turn off Password protected sharing" change worked for me.

share|improve this answer

I was having terrible problems with this, but this post fixed it for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.