Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Internet Explorer 7.

I turned off Content-Adviser. (Its constant pop-ups make the entire idea useless.)

I deleted all my "approved" sites.
I deleted all my "blocked" sites.
I turned off all my "rating" blocks.

I've turned EVERYTHING off.

But it STILL asks for my password.

Why? (And how do I delete my password?)

share|improve this question
Any reason you are still using insecure IE7? – Moab Dec 28 '10 at 18:13

There's a bit of info on this page:

How to Remove Content Advisor Password in Internet Explorer

The following steps will remove any password set in the Internet Explorer Content Advisor and allow you to reset the program to its original state.

1) Click on Start and choose Run.

2) Type in RegEdit and select OK.

3) Now click on the little plus sign1 to the left of HKEY_LOCAL_MACHINE.

4) Continue to drill down, always clicking on the plus sign at the left of the named key, through Software, Microsoft, Windows, CurrentVersion and Policies.

5) Now click on the Ratings folder.

6) In the right pane of the RegEdit window, you'll see an icon called Key. Click on it and press Delete.

7) Exit RegEdit (e.g., by clicking on the X button). You've just deleted your original Content Advisor password.

8) Restart the computer and run Internet Explorer again.

9) Choose View and then Internet Options (or Options for version 3.x). For IE 5 or greater, click on Tools, Internet Options.

10) Click on the Content tab and click on Disable. When asked for a password, don't enter anything; just click on OK. This will disable Content Advisor because there's no longer a password.

1 There may be some other symbol there; e.g., a triangle.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .