Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ubuntu 10.04 is beautiful. I love it. I am dying to install it on my PC, alongside the existing Ubuntu 8.04 (from which I write this message right now).

But... it won't let me!

When I reach the partitioning stage (manual!) Ubuntu 10.04 sees my two HDDs as one RAID volume.

It doesn't see all the partitions I already have in place in /dev/sda and /dev/sdb.

Even Windows 7 doesn't behave like this... (yes, I actually managed to install Windows 7 64-bit in dual-boot configuration with Ubuntu 8.04 on this same system).

Note: GParted on Ubuntu 10.04 (live CD) sees the partition intended for Ubuntu 10.04 (/dev/sda4) perfectly, but is unable to format it.

Any idea how to solve this problem?

share|improve this question
    
ubuntu.com/desktop/get-ubuntu/upgrade –  Aki Dec 28 '10 at 19:24
    
@Aki, I am not interested in upgrading. I am interested in a fresh install, alongside the existing 8.04, in a dual-boot configuration. –  Android Eve Dec 28 '10 at 19:34
add comment

2 Answers

Try and remove that partition (Windows Disk management should allow you to do that) so "free space" is created and then try to install.

share|improve this answer
    
Sorry, I tried that already. It didn't help. There is something fundamentally wrong in the way 10.04 sees or mounts my disks. Is there a way to disable this "Auto-RAID" when booting form the LiveCD? –  Android Eve Dec 28 '10 at 18:37
1  
@AndroidEve You might want to try to ask this on askubuntu.com –  BloodPhilia Dec 28 '10 at 18:42
    
Thanks and +1 for bringing askubuntu.com to my attention. I didn't know about it. (there are soooooo many forums nowadays. It's mind boggling) –  Android Eve Dec 28 '10 at 19:20
    
@AndroidEve you're very welcome! n_n –  BloodPhilia Dec 28 '10 at 19:30
add comment
up vote 0 down vote accepted

Problem solved. See solution here.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.