Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Skype, I've set my privacy settings to be as strict as possible:

enter image description here

However I still get a few alerts every week requesting my details. For example, a small red flag that says "5 new events" and a message: "5 Users request your details".

How can I block such messages?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

This is less a security/privacy setting than a bugging notice. All you need to do is just switch off the option to have Skype let you know.

Tools > Options > Notifications > Notification settings

Uncheck "requests my contact details" and save. You'll now not be bothered about this alert everytime someone wants your details.

Skype alerts

share|improve this answer
    
+1 perfect, been looking for this. –  hyperslug Aug 14 '09 at 6:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.