Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Toshiba Portege laptop with windows 7 installed. Whenever the laptop plays a sound, the microphone is switched on. This is very annoying with headphones. How do I switch off the mic?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Go to Control Panel (icon view) and click Sound, go to the Recording tab, right click on the microphone and select disable.

In the same tab, right click in an empty space and tick any selections that are available.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.