Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When replying to (or forwarding) an email, the date from the header of the original email is not completely carried over to the quoted text.

alt text

In the attached example it says "Sent: Tuesday, December 2010 4:47 PM" (no day number), but should say: "Sent: Tuesday, December 28, 2010 4:47 PM" (emphasis mine). Any ideas how to fix? (OS is Windows XP SP3)

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Have a look in your regional settings

Control panel >> Clock, Language & Region >> Change the Date or Time number format >> Customize this format... >> Date tab

In the "Long date" box, make sure there are less than 3 "d"s or you will only see the day and not the date in your replies.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.