Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm editing a table in a word document and I don't understand why if I delete a text this formatting box always pop-up.

how can i get rid of this? Please see attached picture:

alt text

share|improve this question

4 Answers 4

up vote 10 down vote accepted

It looks like you have track changes being used at the moment. Either you or a previous owner turned on that function.

If you turn that off, that box will no longer pop up. This is a link about tracking your changes in Word 2007.

share|improve this answer
    
yes it's turned on. but before that it was already turned on. I wanted to edit the sentence and to show that it is crashed out how can you do this? –  tintincutes Dec 29 '10 at 19:18
2  
Sorry if you didn't understand the answer. What I meant was, you need to turn Track Changes off. Also, I am not quite sure by what you meant in the following statement. "I wanted to edit the sentence and to show that it is crashed out" –  David Dec 29 '10 at 19:21
    
I just replied,stuck with work. So that means if I delete a text I should turn off the Track Changes? –  tintincutes Jan 4 '11 at 5:44
    
Here is an idea for you. Save another copy of the file you are trying to edit. Then turn off "Track Changes." Then, see if that is what you are trying to accomplish. If it is, the answer I provided on Dec 29 '10 at 19:15 would have been correct. You have Track Changes turned on. You need to turn it off. That is all... –  David Jan 4 '11 at 12:58
    
Hi David thanks I will try this again ok? and will let you know if this is what I wanted. Thanks –  tintincutes Jan 5 '11 at 9:12

If the problem is just with making them go away (rather than stopping Track Changes), try:

Review tab -> Balloons -> Show all revisions inline
share|improve this answer

To hide the balloons telling you about formatting, do the following:

Review tab -> Balloons -> Formatting

To stop tracking formatting altogether do the following:

Review tab -> Track Changes -> Change Tracking Options -> Uncheck "Track Formatting"
share|improve this answer

From Get rid of tracked changes and comments, once and for all :

  1. On the Review band, click Show Markup, and then make sure that a check mark appears next to each of the following items :
    • Comments
    • Insertions and Deletions
    • Ink
    • Formatting
    • Reviewers (Point to Reviewers and make sure that All Reviewers is selected.)
  2. On the Reviewing toolbar, click the arrow below Accept image, and then click Accept All Changes in Document.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.