Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a BlackArmor 220 from Seagate. When I start Snow Leopard the NAS shows up with its full name under shares. The problem is that when I click the NAS only a folder BA_Backup shows up, all the other folders, I created, don't. When I click the NAS, it says I'm connected as "guest". I mean I can connect by "Go to server" and additionally add the folders to the user startup objects, so they show up when I start my Mac, but when the NAS already shows up, why can't I configure it? Where can I change this?

share|improve this question
    
I have the exact same problem, but cannot vote up. Do anyone have some info? –  Andi Feb 4 '11 at 19:54

1 Answer 1

The issue is that if the NAS is enabled for Time Machine backup support, that supersedes everything else.

Log into the NAS as an admin, then select Storage -> Backup Manager.

On the left side of the page, under the "Backup Server" heading, select "Time Machine". Disable that, and all your CIFS shares will now appear when you browse.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.