Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There are actually 3 errors here.

  1. When I open Word, I get:

Word cannot open the existing global template. ()

  1. If I create a file, type a character and try to save to the desktop (that I have no problems writing to otherwise), I get:

Word cannot save or create this file. The disk may be full or write-protected.

Try one or more of the following: * Free more memory * Make sure that the disk you want to save the file on is not full, write-protected, or damaged. ()

  1. I am just saving to the desktop, and I can save excel files (or anything else) there. After the failure, if I save again, the default file name becomes: .doc...doc Weird.

  2. Finally, when I close word completely, I get: Do you want to replace the existing Normal.dotm.

share|improve this question
    
Have you tried removing and reinstalling Office for Mac? –  user3463 Dec 30 '10 at 4:54
    
What do you respond to that final dialog? Have you tried pressing all options? –  Daniel Beck Dec 30 '10 at 13:09
    
I have reinstalled, to no effect. –  Jeff D Jan 2 '11 at 16:54
    
Daniel, I've tried answering with both options. I believe the problem may have something to do with security. The security on the Office folder in apps didn't list me initially as the owner. Fixing that didn't help though. The flaw in that thinking of course, is that I can save files in excel... I'm very confused. Perhaps I need to check the security on those .dot files. –  Jeff D Jan 2 '11 at 16:56
    
Ah, ok new information. I CAN save to the /Applications/Microsoft Office folder from Word. –  Jeff D Jan 2 '11 at 17:04

2 Answers 2

I have had the same issue, and also have an SSD.

The solution was to rename the hard drive so it differs from the user name (Apparently there is a bug where the user's foldername and hard drive name cannot be the same).

share|improve this answer
    
This was the fix for me, somehow my local disk had been renamed to random characters (possibly the cat walking on the keyboard). –  CodeKiwi Feb 2 at 22:32

Here is how to fix this issue.

Go to Finder, then to your User folder, hold down the option key, then click on go on the menu bar (this action will un-hide the Library button). From there Library, go to Application Support then Microsoft, then Office, then User Templates. Once there, Locate the file labelled "normal.xxx" and rename it to "normal.docx".

Please let me know how this worked for you.

Regards, Eric

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.