Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to log into my work computer remotely. I am using Windows 7 on my laptop. I have created a vpn connection to the network, and I am doing a remote desktop connection directly to the ip of my box (192.168.xxx.yyy).

If I do a remote connection to a different box, running xp, it goes into remote desktop mode immediately and I see the windows login dialog as I am used to seeing.

If I try remoting to my box, which is running vista, I do not see the remote desktop mode, but an additional dialog on my local machine asking for my credentials. It defaults in my local username. It allows me to log in as a different user, but the domain it has is still my local domain, not my work domain, so none of my usernames or passwords work. There doesn't appear to be a way to change the domain.

Trying to hit several more boxes, it appears to act differently on xp and vista target machines. I feel like this must be a configuration issue, but I am not sure what the problem is. Any idea on how I can connect?

share|improve this question
    
you can set the domain in advanced properties. create an rdp shortcut and setup advanced properties... –  hbdgaf Dec 30 '10 at 17:40

3 Answers 3

I had this problem fo the longest time attempting to go between what I knew as public folders on vista and homegroups on 7 but I was unable to make it work. It also had no idea how to remotly connect.

I don't mean to be promoting a product in any way or kind, but "Windows Live Mesh 2011" was the answer.

It let me remotley connect to my other computer when we were in the same network by simply clicking a big button named "Remote". How much simpler can you get? I'm not sure if will work between networks because I haven't tried it. It also allowed me to sync folders of my choice between 4 or more computers on your network if that is any way relevant to your question?

Although to use the program you must have a Windows Live ID ( @hotmail.com or @live.com email address )

It's super easy, and simple if you want to give it a shot.

share|improve this answer

You can specify the domain by adding it in the username field using domain\username syntax. I have to do this whenever I connect between two different domains I work with.

Username: MYDOMAIN\JohnSmith
Password: *******
share|improve this answer

Sounds like the vista machines have higher level of security required to rdp to them and function correctly. As stated those settings are in advanced section of rdp. Try various methods to see what happened connecting from xp to vista, firewalls off, and so on till you can narrow down some. Also check versions of RDP software installed on the machines.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.