Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I set my Network Adapter to the NAT setting, and ran an ifconfig for my machine. All the I got back was eth0 and lo. eth0 has the static IP configured I configured back in the days where I was running my VM Bridged with DHCP. Do I need to reconfigure my eth0 settings now and if so how?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Take out your static network settings and change the bootproto to DHCP, then reset the network and routing services.

Depends on your distribution, e.g.:

service network restart

/etc/init.d/networking restart (deprecated)

/etc/rc.d/routing restart -- restart routing services, specific to BSD I believe.

Or simply reboot.

share|improve this answer
    
cool, will that IP be static? If not is there a way to make it so? –  stevebot Dec 31 '10 at 1:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.