Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having this problem with Fedora 14 update for last couple of weeks.. when I run yum update I get the following result:

> Running rpm_check_debug ERROR with
> rpm_check_debug vs depsolve:
> kernel-uname-r =
> 2.6.32.10-90.fc12.i686.PAE is needed by (installed)
> kmod-nvidia-2.6.32.10-90.fc12.i686.PAE-1:195.36.15-1.fc12.1.i686
> kernel-uname-r =
> 2.6.32.16-150.fc12.i686.PAE is needed by (installed)
> kmod-nvidia-2.6.32.16-150.fc12.i686.PAE-1:195.36.31-1.fc12.2.i686
> kernel-uname-r =
> 2.6.32.21-168.fc12.i686.PAE is needed by (installed)
> kmod-nvidia-2.6.32.21-168.fc12.i686.PAE-1:195.36.31-1.fc12.5.i686
> kernel-uname-r =
> 2.6.32.10-90.fc12.i686.PAE is needed by (installed)
> kmod-nvidia-2.6.32.10-90.fc12.i686.PAE-1:195.36.15-1.fc12.1.i686
> kernel-uname-r =
> 2.6.32.16-150.fc12.i686.PAE is needed by (installed)
> kmod-nvidia-2.6.32.16-150.fc12.i686.PAE-1:195.36.31-1.fc12.2.i686
> kernel-uname-r =
> 2.6.32.21-168.fc12.i686.PAE is needed by (installed)
> kmod-nvidia-2.6.32.21-168.fc12.i686.PAE-1:195.36.31-1.fc12.5.i686
> Please report this error in
> http://yum.baseurl.org/report
> ** Found 9 pre-existing rpmdb problem(s), 'yum check' output
> follows:
> VirtualBox-3.2-3.2.10_66523_fedora13-1.i686
> has missing requires of
> libpython2.6.so.1.0
> VirtualBox-3.2-3.2.10_66523_fedora13-1.i686
> has missing requires of python(abi) =
> ('0', '2.6', None)
> 1:kmod-nvidia-2.6.32.10-90.fc12.i686.PAE-195.36.15-1.fc12.1.i686
> has missing requires of kernel-uname-r
> = ('0', '2.6.32.10', '90.fc12.i686.PAE')
> 1:kmod-nvidia-2.6.32.16-150.fc12.i686.PAE-195.36.31-1.fc12.2.i686
> has missing requires of kernel-uname-r
> = ('0', '2.6.32.16', '150.fc12.i686.PAE')
> 1:kmod-nvidia-2.6.32.21-168.fc12.i686.PAE-195.36.31-1.fc12.5.i686
> has missing requires of kernel-uname-r
> = ('0', '2.6.32.21', '168.fc12.i686.PAE')
> mysql-workbench-gpl-5.2.28-1fc13.i386
> has missing requires of
> libpython2.6.so.1.0
> pysvn-1.7.2-1.fc13.i686 has missing
> requires of python(abi) = ('0', '2.6',
> None)
> system-config-display-2.2-1.fc12.i686
> has missing requires of
> libpython2.6.so.1.0
> system-config-display-2.2-1.fc12.i686
> has missing requires of python(abi) =
> ('0', '2.6', None)

does anybody have a similar issue?

share|improve this question
add comment

1 Answer

No, because most people have not upgraded their system from F12 and F13. What you need to do is remove the old kmod-nvidia-* packages as well as the ones that are dependent on the old version of Python, and then try again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.