Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Today uTorrent asked me if it could update, and I agreed. After some time, I realized that uTorrent was not going to run by itself.

I restarted Ubuntu. Now, when I run uTorrent it doesn't show any UI. However if I run it again I see a message box that it's already running. It seems to be stuck somewhere during the update process.

I'm running the Windows version through Wine.

share|improve this question
    
If you run it from a terminal, do you get any error messages? – oKtosiTe Jan 5 '11 at 21:52
up vote 1 down vote accepted

That is a very specific question about Wine and uTorrent.

You are probably more likely to find an answer to it in the database of Wine that describes all problems with Windows applications running in Wine on a certain version.

You should consider using a native Linux torrent client on Linux, or expect to be in the same position after the next update again.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .