Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Both laptop and desktop are connected to same wifi router. desktop is connected through wire and laptop is on wifi. Both Pcs are running windows 7 and can ping each other and are in same workgroup.

When I try to RDC my desktop on my laptop, it connects to the desktop and shows the windows credentials screen. An admin user (J) with same password exists on both PCs. But it gives an error "the user name or password is incorrect"

However when I RDC the laptop FROM desktop using the above steps..it works perfectly wel!

The same credentials issue comes with Shared folders.

What am I doing wrong?

share|improve this question
add comment

1 Answer

Kind of sounds like j isn't allowed to do remote desktop, try this:

Follow this on turning it on http://www.howtogeek.com/howto/windows-vista/turn-on-remote-desktop-in-windows-vista/

See the "select users" button at the bottom of the remote desktop window? click that and make is allowed

Failing that, are both systems in the same subnet? ipconfig on both should start with the same three numbers X.Y.Z. and the last one should be different.

share|improve this answer
    
remote desktop is allowed..infact RDC seems to connect successfully. And it even shows the windows 7 login screen where I am supposed to enter username and password. But it does not accept the credentials incase of RDC from laptop to desktop. They ar also under same subnet –  Jags Jan 1 '11 at 16:42
    
I didn't ask if RDC was enabled. I asked if the user J has permissions to login remotely. to find out, go to the Remote Destop admin and hit select users. Sorry if I was unclear. –  Richard June Jan 2 '11 at 6:10
    
yea..already did that..however I selected the "less secure" option. will try it once with "Network level authentication" and J to it. Sorry I misunderstood ur statement :) –  Jags Jan 3 '11 at 5:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.