Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an iMac and an LG Flatron connected as a secondary monitor.
The recommended resolution for the flatron is 1680x1050 @ 65.290 Hz (horiz), 59.954 Hz (vert).

For some reason, OSX is choosing a slightly different set of scan rates and this is currently my best guess of why the monitor goes into power saving mode when connected to the iMac (but works fine on a PC).

Now, I resolved this by installing switchResX and fudging the scan rates according to the specs in the manual.

But how does one change these rates w/o 3rd party tools? Which config files need editing?

Thanks

share|improve this question
1  
sudo fs_usage while using switchResX and see what files are being edited? –  Daniel Beck Jan 3 '11 at 9:47

1 Answer 1

I've seen the 59.9 Hz statistic on other Macs before; I'd say that's likely just what the graphics card is operating at, but I can't imagine it's what's causing your monitor to go into power save mode. What makes you so sure? Most monitors are rated for a range of refresh rates up to a maximum, so being imperceptibly below whatever's "native" shouldn't be a problem.

Are you sure you can't just extend or turn off the power save mode using the on-screen display settings? I couldn't dig up a manual for any Flatron so I can't be more specific. What's the model number (if you're still having trouble)?

share|improve this answer
    
i got it working by manually fudging the resolutions with SwitchRexX (using the horizontal and vertical scan rates in the specs). i'll change the question... –  codedonut Jan 3 '11 at 9:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.