Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I am in the tasks screen I can check off tasks and they will disappear.
However, if I am in the calendar view, they show up with a line through them rather than disappear. How can I change this?

share|improve this question

The To-Do List has a filter applied that -by default - removes tasks that have a completion date or Flag Completed Date.

To-Do List Filter Dialog

The Calendar view doesn't have the same sophisticated filter, but you can hide completed tasks.

  • Go to the Calendar view.
  • Right-click in the empty area below the last task.
  • Select Arrange By and uncheck Show Completed Tasks.
share|improve this answer
    
We will try this. Thank you very much for the response. – user61317 Jan 4 '11 at 21:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .