Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just noticed this yesterday. I selected different memory columns, none of them worked, and I've tried showing processes from all users. I'm using Win 7. It doesn't slow down my computer or does anything else. I just want to know why and how to fix it. Could anyone help me on this?

Thank you

cannot post pix :( it is like this: only shows K, without actual number of memory usage.

Image Name--------User Name----CPU----Memory (Private Working Set)------Description
System -----------SYSTEM ------01-------------------------------K-------NT Kernel &system
Smss.exe--------- SYSTEM -----00-------------------------------K-------Win Session Manager
Wininit.exe------ SYSTEM ------00-------------------------------K-------Win Start-up Applic

It's pretty much the same as this thread I found on Google.

share|improve this question
Are you using any funky International settings on your computer? – user3463 Jan 3 '11 at 21:27
1… that question was about when task manager showing ridiculously small memory usage. I just have the exact problem as you (nothing show up), and it fixed the problem for me – Martheen Cahya Paulo Aug 6 '11 at 16:36

I had the same problem. All that I had to do is:

  1. Open Control Panel
  2. Click Change keyboard or other input methods
  3. Click Formats tab on top
  4. Click Customize Formats/Additional Settings
  5. Click Reset
  6. Click Apply then OK
  7. Restart Computer

Now after restart try opening Task Manager and see if helped. This resetting solved the exact same problem for me.

share|improve this answer
This worked for me without evenr restarting windows. Thanks! – billy Aug 24 '14 at 16:39

Open Task Manager

Go to processes Tab

View -> Select Colums

Select Memory

share|improve this answer
It's not the memory columns that i cannot see, but the actual memory usage. – Robin Jan 4 '11 at 8:07

It's from regional settings. I had Romanian, after installing something it no longer showed the amount, just K; I switched to English (US), it worked; I switched then back to Romanian and it is still working.

share|improve this answer
Indeed, changing to English and back to my nativ lenguage solves the issue. Thanks! – jaraics Feb 28 '12 at 6:54

Try using the Process Explorer tool. It's a separate download, but it's free from Microsoft. It shows you basically every statistic and performance number available, many more details than the built in Task Maanager.

share|improve this answer
Thank you Davr, Just wondering do you know what causes this problem? Could it be something serious? – Robin Jan 3 '11 at 21:03
Process Explorer suffers the exact same problem. Switching back & forth the regional settings seems to fix it too. – wqw Nov 6 '13 at 1:08

I also like DTaskManager for this and in general, as an improvement of regular task manager.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .