Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought an Asus Eee Pc 1015pem. After uninstalling most of the bloat-ware the thing runs fine. However, I cant find a way to change/disable the screen saver. The standard Asus one is basically an add for Asus.

Remember now, this is in Windows 7 Starter; so I can't change out the screen savers via normal means.

share|improve this question

9 Answers 9

up vote 4 down vote accepted

1.Open Screen Saver Settings by clicking the Start button , clicking Control Panel, clicking Appearance and Personalization, clicking Personalization, and then clicking Screen Saver.

2.To turn off all screen savers, under Screen Saver, click (None) in the drop-down list, and then click OK. – or – To turn on a screen saver, click a screen saver in the drop-down list, and then click OK.

share|improve this answer

You should be able to turn off the screen saver by right-clicking on the desktop and going to "personalize." The screen saver icon should be located in the bottom right hand corner and you can make the adjustments there.

share|improve this answer
    
refrain from signatures, please. and reposting existing answers. -1 –  studiohack Jan 4 '11 at 23:42

Click the start button and just type screensaver in the searchbar and press enter. Windows 7 opens the correct screen for you where you can change the settings :)

(This also works with Dutch settings)

share|improve this answer

This is the way I get rid of that awful screensaver:

Go to Control panel > Programs > Programs and Features. Then, search for "ASUS screensaver". Uninstall it. Done.

share|improve this answer

After having the issue myself I finally figured out how to turn off/set my screensaver. I tried all the ones in the form and they never worked I tried deleting the screensaver file but it did nothing. Every time and every way I tried to change it it would just go back to its normal setting.

After finding out that Windows 7 Starter didn't allow you to change anything like the background or the screen saver I found a program that would change my background. I downloaded it for my background and it worked great I was able to change my background to whatever I wanted.

But then I went back into this program and found out that there was also a screensaver option. When I changed the screensaver in this program it finally turned off. After downloading and installing the program, just right click the desktop and there will finally be a personalize option.

Select personalize and it will give you several options to change the background and an option to change the screensaver. Change it to what ever you desire and you will be good to go.

share|improve this answer

I have 1015pem, I know what you mean. I fixed it here:

  1. Control Panel
  2. Hardware and Sound
  3. Power Options
  4. Edit Plan Settings
share|improve this answer

This is a little different on Windows 7 Starter Edition. Open the Control Panel by clicking on the Start button and selecting Control Panel. In the Control Panel click on Appearance. In the Display section click "Change Screen Saver".

share|improve this answer

Do you have the wallpaper changer program installed that is linked on this site? It's been known to cause such issues. Run it, click on "restore", exit out and VOILA You can run your screen savers again, just no background images. If you upgrade, this problem could probably follow you as well. But if you upgrade, you wouldn't have the need for a wallpaper changing program. Hope this helps everyone experiencing this problem.

share|improve this answer

I had to find a workaround to get rid of that annoying elevator music screensaver.

Basically whenever I switched the screensaver through the control panel, I would re-open the panel to find that my changes were not saved.

Thus, I had to hunt for the screensaver file itself. After digging in Regedit I found the location:

C:\windows\system32\Eee PC 1005P Series.SCR

You can either rename the file, move it, or delete it. This will get rid of that annoying screensaver forever.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.