Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm a frequent visitor of a website that (like most forums) uses alt+s to post messages. I'm currently on a pc that has Windows 7, and the snipping tool keeps popping up when I press alt+s, instead of posting the message. How do I override this?

share|improve this question
    
I'm unfamiliar with commonly used forum software with built-in hotkey support. I'm just curious what the codebase here is? –  Shinrai Jan 4 '11 at 15:25
    
This one is a custom codebase, but as far as I know vBulletin has it by default and maybe phpBB as well, not sure. –  Stephan Muller Jan 4 '11 at 16:28
add comment

1 Answer 1

up vote 1 down vote accepted

Alright, here is what i think happened. There is no standard (included in fresh windows 7) shortcut key to open the snipping tool. So, one of two things happened, either you have some random program on your computer creating shortcuts, in which case i would need a hell of a lot more information to figure that out, or you or someone else that uses the computer set a shortcut in the properties of the tool itself.

Easiest way to check, hit start, type snip, the snipping tool should pop up. right click on the tool, hit properties, click the shortcut tab, and see if there is anything in the "shortcut key" box. if there is, delete it. if not, write a list of everything in your default programs, and we can go from there.

share|improve this answer
    
It was a shortcut key. Not the one in the quick launch or the start menu, but the one on the desktop (which I only see just after booting.. I don't use those at all). Thanks a bunch! –  Stephan Muller Jan 4 '11 at 10:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.