Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I use the search from the Start Menu in Windows 7, results/mail from Outlook shows up.

How can I disable this? I only want to disable showing the mails when I search from the Start Menu - I don't want to do anything that affects indexing/searching mails from within Outlook itself.

share|improve this question
Refer to this link. – Aniket Thakur Sep 21 '14 at 9:58

I think removing outlook from Windows' search index does affect searching in Outlook.

But there's a way to remove this via policies. Just write this into a .reg file and "run" it:

Windows Registry Editor Version 5.00

share|improve this answer

Search for "Indexing options" from the start menu. Open it.

  • Click Modify
  • Untick the checkbox next to Microsoft Office Outlook
  • Click OK

You should not see search results from Outlook anymore.

Note: the checkbox does not appear unless you have Outlook set as your default Mailto: / MAPI handler in "Default Programs"

alt text

share|improve this answer
And this will not affect indexing/searching mails from within outlook ? – nos Jan 5 '11 at 10:20
According to my experience, no, it does not affect outlook search. Outlook 2007 has its own search/indexing options (Tools->Options->Preferences->Search Options) – Siim K Jan 5 '11 at 10:40

Just a heads up, the "Indexing options" solution that someone mentioned will also disable your ability to search through your e-mail within outlook. You'll have to turn it back on if you want to have any search capabilities without Outlook. And what's worse, you can't simply turn back on this feature. It needs to re-index all of your e-mail, which can take quite a while.

share|improve this answer
Is this a comment or an answer? Answer posts need to actually attempt to answer the question. – bwDraco Sep 30 '15 at 2:00

Try adding (without the quotes) "-type:message"

Seems to work for me in the search box in Windows Explorer.

I personally wouldn't touch the Indexing just in case it causes Outlook to reindex.

share|improve this answer

If you just want to filter-out Outlook messages from your search results (e.g. so you only see stored documents, not also any emails with those docs attached to them), try including the following in your search string:

*from:NOT [yourname] to: NOT [yourname]

Putting my email name in the string excludes any emails I've sent or received, leaving just a list of docs.

It's not elegant but it gets rid of all the duplicate results that Win 7 Search throws up.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .