Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just want to view the contact's picture in any emails I receive. Is there a way to enable this?

share|improve this question
add comment

3 Answers

up vote 2 down vote accepted

From Microsoft's Deploying additional registry values in the Office Customization Tool for Outlook 2007 :

Contact picture displayed in e-mail header

All e-mail messages received from a contact for which you have a picture will display the contact’s picture to the right of the message header. To disable this feature, deploy the following registry data:

Key: HKCU\Software\Microsoft\Office\12.0\Outlook\Options\Mail
DWORD: ShowContactPicture
Values:1 (or missing DWORD) = show contact picture if available
0 = do not show contact picture

So you might check that the value of this registry entry is 1, or try to delete it.

A somewhat conflicting information from Microsoft's Add, change, or remove a picture for a contact :

If both the sender and the recipient are using Office Outlook 2007, a contact picture is displayed in messages received if the sender uses a contact photo. The picture appears in the message header [...] You can double-click the contact picture to open the contact or right-click it for other contact options.

Note : For the picture to display, the contact must also be saved in an Outlook Contact folder and that Contact folder must be designated as an Outlook Address Book (Outlook Address Book: An address book that is automatically created from contacts in the Contacts folder. The contacts can be people inside and outside of your organization. When you update your contacts, the Outlook Address Book is updated as well.). These are the default settings when creating contacts in Microsoft Outlook. If you don't see the picture included with a contact, check to see if the default settings have been changed.

share|improve this answer
add comment

All you need to do is:

File > Options > Contacts

And uncheck the box next to "Show user photographs when available"

Ok and then restart Outlook.

share|improve this answer
add comment

Outlook always shows a contact's picture when you open their mail. If you are not able to see one, make sure you have saved a picture of them in your Outlook contact list.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.