Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was having problems, so I turned simple file sharing back on a week or so ago.

Other computers can see my files but can't open them.

I don't have the tabs to alter the permissions now.

I think I just need to refresh the permissions.

What do I need to do ?

EDIT: Turned simple sharing off and heres my settings. alt text

share|improve this question
up vote 1 down vote accepted

When Simple File Sharing is on, all network users authenticate as the Guest account.
If off, then network users authenticate as themselves.

So you either need to add permissions on the share for the Guest account (normally enabled automatically when Simple File Sharing is set on), or disable Simple File Sharing and give all user accounts permissions on the share.

share|improve this answer
My answer was a bit messed-up, so I simplified it. – harrymc Jan 6 '11 at 12:59
Yes, if account names are different per each computer (much simpler if all users are called "Administrator"). Only PCs with shares are concerned. – harrymc Jan 7 '11 at 11:27
Try it and see. – harrymc Jan 7 '11 at 12:57
That's why Microsoft invented Simple File Sharing, where you only have to worry about Guest. – harrymc Jan 7 '11 at 14:19
See this other answer of mine. – harrymc Jan 7 '11 at 14:43

You don't have the tabs for permissions because simple file sharing hides them from you. You need to disable simple file sharing in order to get the tabs back.

See the Microsoft KB article or more info.

Looking at the ACL in your picture, if you want other machines to be able to view your files, add the "Everyone" group to the list and give them read permissions. That should suffice.

share|improve this answer
They will always be there, simple file sharing just makes them a little transparent to the end user. Enabling it will give you a better idea of why others cant access the content. Can you post a screenshot of the advanced sharing settings? – John T Jan 6 '11 at 9:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .