Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Totally weird thing happening on my PC after I came back from the Holiday shutdown.

My homepage by default is google.com/ig but when it opens (in Firefox) the G-Mail panel does not display and eventually times out. I then try to navigate to https://www.gmail.com but that also times out. Thinking maybe work decided to drop the ban-hammer on g-mail I decided to try it in Internet Explorer. Oddly enough it works in IE

Any idea on why it works fine in one browser but not the other?

share|improve this question
1  
Could be proxy settings. – oKtosiTe Jan 6 '11 at 20:55
    
Work has updated their no-no list – random Jan 6 '11 at 20:56
    
I checked the proxy settings and they are identical for both IE & Firefox. Also, @Random it works in I.E but not Firefox. I could see it not working in both , but seems odd that it works in one & not the other – PSU_Kardi Jan 6 '11 at 21:03

Configuration needed some adjustments - Apparently there were some changes in the network so I needed to set up a proxy for https connections.

There is a checkbox in the advanced settings to use the proxy for all connection types. That fixed it!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .