Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So today I was trying to copy a simple .PDF file from a local folder on my machine to a network folder and every time I tried to move the file I would get an error dialog box which would state that I was passing a wrong parameter and give me the error code of 8x90070057.

Does anyone know of a way to work around this error so that I can get this file copied?

  • I have tried renaming the file with an underscore in front.

  • I have tried copying from my local folder to my desktop and then to the remote folder.

  • I have tried hunting down anything that might be using the file.

An example of the file name is: Flowers & Trees.pdf

share|improve this question
    
You sure that is the correct error code? –  Moab Jan 7 '11 at 16:51
1  
Rename it to Flowers.pdf –  Moab Jan 7 '11 at 16:52

1 Answer 1

up vote 0 down vote accepted

So I found the answer to this problem by doing a simple thing. I renamed the document to Flowers_and_Trees.pdf. Seems like the main issue for this problem came from have an ampersand in the middle of the file name and Windows was having some trouble in figuring out what to do with it. Once I renamed the file without the ampersand, I was able to copy and paste with no problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.