Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In the process of migrating email servers I've run into an interesting problem: In Outlook 2007 you have the default "Personal Folders" item. This contains the email for the account that was origionally setup with Outlook.

My issue is that I have deleted the account associated with that and created an entirely new account. So now I have "Personal Folders" and "email@domain.com". However I can't delete "Personal Folders". nor associate "email@domain.com" with that PST file. Deleteting it in Outlook (Tools > Account Settings > Data Files) gave the error "The default data file cannot be removed, because it is your default delivery location. After you have selected a different default delivery location, your current file can be removed."

Deleting the PST file itself (outlook.pst) made outlook demand where its default file . would be. So I selected my "email@domain.com" PST file and restarted Outlook. Now "Personal Folders" is called "email@domain.com", but I still have a duplicate account called this. Which is bad. Worse, my email is associated with the duplicate PST, not the default.

How can I associate my email with my default PST or delete the default PST entirely? Luckily I have backu

share|improve this question
    
Do you get an error when trying to set another PST as default? – Psychoholic Jan 7 '11 at 21:36
    
My origional account (Not the Personal Folders one) was the default, at least I assumed that since the option to set as default was grayed out and the option on personal folders wasn't – TheLQ Jan 7 '11 at 21:39

You must log in to answer this question.

Browse other questions tagged .