Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install Ubuntu 10.10. It's running fine, until I get to the step where it asks me to specify my name, computer name, user name and password. I have filled in all those fields and all of them display a green checkmark. However, the Forward button doesn't enable. The installer continues copying files, and when it's done it says Ready when you are... in the status bar. Still, Forward is disabled.

Anyone know what the problem could be?

share|improve this question

It took me a while, but I found the answer. I supplied a username that contained a capital letter. The installer didn't display an error, but apparently didn't allow me to continue either.

Changing 'Jorn' to 'jorn' solved the problem.

share|improve this answer

Check the case of your password and/or username. I used non-capitals per advice but the problem persisted.

When I then typed a password, which I had not the first two times, it worked.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .