Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When we upgraded to Windows 7 suddenly all our games with 3D graphics displayed in red-green 3D and are pretty much un-playable without 3D glasses.

It's not a feature of the games themselves, it seems to be windows doing i to all the games, and it doesn't work very well on some of them.

How do i turn this feature off?

the video-card is a Asus EngTX280/ HTDP/ 1G Video Card

share|improve this question
2  
I don't think it's as much the fault of Windows as it is of the new drivers :) – badp Jan 8 '11 at 18:46
    
what badp said. Definitely a video card driver issue. You have an nVdidia card probably? Check the 3D settings. – stijn Jan 8 '11 at 19:08
    
did the new drivers come when i upgraded windows? – Kirstin Jan 10 '11 at 11:53
    
and i don't think it's an nVdidia. We checked the settings with some help from a friend, but that didn't solve it. – Kirstin Jan 10 '11 at 12:01
    
@Bec - FYI, a quick search shows that the Asus EngTX280 is an Asus-made nVidia GTX 280. So you do have an nVidia card, and you'll probably find that you need to disable 3D Vision, as per the answer by taspeotis. – DMA57361 Jan 10 '11 at 12:10
up vote 2 down vote accepted

All Programs>>NVIDIA Corporation>>3D Vision>>Disable 3D Vision Discover

share|improve this answer
    
After doing this, I found that I still had to unplug the USB IR emitter, then re-connect it. After that, the glasses worked properly. – Steve HHH Nov 9 '14 at 2:29

I recently upgraded my drivers as well, an the same thing happened, 3D was automatically enabled for some reason, can be easily disabled in the NVidia settings, which fixes the problem :)

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .