Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Ubuntu on an Oracle VirtualBox virtual machine. I clicked the "install Ubuntu" button, and it took me through a wizard. I am currently on the following step:

ubuntu 'who are you' page

Unfortunately, the "forward" button is disabled. What's up with this? I tried entering different data for the form on this step, going back and redoing part of the wizard, and rebooting the machine. Nothing worked.

My host OS is Windows 7.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I'm not familiar with this software, but note that there's no green tick after the username field and that Unix usernames are traditionally lower-case.

share|improve this answer
    
Nice catch @Phil –  Sathya Jan 9 '11 at 4:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.