Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have researched this problem extensively and I can't seem to find an answer. In Ubuntu 10.04 LTS, I want to connect to my VPN through the NetworkManager applet. I installed all the network manager packages, including the gnome client.

I understand I need to add the "Notification Area" to the panel, which I have done. I checked that the NetworkManager is running:

nate@nate-desktop:~$ service network-manager status
network-manager start/running, process 763

In /etc/NetworkManager/nm-system-settings.conf, I have added managed=true (don't know if this matters, but I saw it suggested on one forum):

nate@nate-desktop:~$ more /etc/NetworkManager/nm-system-settings.conf 
# This file is installed into /etc/NetworkManager, and is loaded by 
# NetworkManager by default.  To override, specify: '--config file' 
# during NM startup.  This can be done by appending to DAEMON_OPTS in 
# the file:
#
# /etc/default/NetworkManager
#

[main]
plugins=ifupdown,keyfile

[ifupdown]
#managed=false
managed=true

At this point, it looks like NetworkManager is running but it's not appearing in the NotificationArea of the panel. I don't know what else to try. Any ideas?

share|improve this question

migrated from serverfault.com Jan 9 '11 at 16:58

This question came from our site for system and network administrators.

    
A better place to ask this: askubuntu.com. –  Tshepang Jan 9 '11 at 16:39
    
Thanks, I have posted there, too. –  Nate Jan 9 '11 at 16:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.