Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Canon MX340 multifunction printer. Recently, it keeps saying "Document in ADF" when I turn on the printer. I've tried clearing this multiple times, but as soon as the feeder wheels stop turning, in an attempt to clear the document feeder, it just pops up the same error again. This is particularly annoying, as it blocks all functions on the device - I cannot print, even though printing has no interaction with the document feeder.

I've opened up the feeder device, as much as can be done with fingers alone. There just doesn't seem to be anything in there. I ran a sheet of paper through about six times, just to see if some dust might be getting in the way, and I've blown out the feeder with air. Still nothing.

At this point, I don't care too much about the ADF working, I just want to disable whatever sensor is tripping this error message. Any ideas?

I found this thread online, where a user has the same problem. But no resolution was reached there.

share|improve this question

2 Answers 2

If the bad sensor is preventing use of the printer, you probably have to get a warranty repair. It could also be a motherboard failure, which is extremely common on multifunctions in my experience. Attempting a firmware upgrade if one is available is the only thing I can think to try, once you've tried manual disassembly.

share|improve this answer

I was able to fix the problem with this utube video: http://www.youtube.com/watch?v=3-TaKiXjkqA

share|improve this answer
3  
Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  slhck Nov 16 '12 at 6:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.