Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install Debian Testing onto my Acer Aspire One ZG5 using the testing versions of boot.img and debian-testing-i386-CD-1.iso. I previously installed (two days ago) the latest release of stable, and the boot.img/CD1 from that worked fine, and installed seamlessly. With testing though, the menu does not respond to the keyboard as soon as the menu appears to select Install/Graphical install/Help, etc. I have also tried to boot with an external (USB) keyboard, which again, works fine with the stable version of boot.img/CD1, but not testing.

I did some searching and couldn't find anything that looked similar. Any ideas?

share|improve this question
up vote 1 down vote accepted

If you have a Cherry keyboard you seem to suffer from this bug.

share|improve this answer
    
At least, related, I suspect. Thanks. – Matthieu Cartier Mar 19 '11 at 10:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .