Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been having some issues with my Netbook so I figured I would reformat it. I downloaded a copy of Windows 7 starter, inserted it into my USB DVD drive and started my netbook. I made it as far as,

where do you want to install Windows?

and it seems like the computer just freezes. it shows:

Disk 0 Partition 1: PQSERVICE          13.0 GB   OEM (Reserved)
Disk 0 Partition 2: SYSTEM RESERVED   101.0 MB   System
Disk 0 Partition 3                    218.8 GB   Primary

I cannot click on either of them, What am I doing wrong?

share|improve this question

2 Answers 2

Acer has a recovery partition (1), use that to recover it to like new, see this link....

http://support.acer.com/acerpanam/desktop/0000/Acer/AspireE360/AspireE360faq40.shtml

Using a regular install disc to format/install will damage this partition and make it unusable. Hopefully it did not.

share|improve this answer

Try using GPartEd on the HDD. Download GPartED, burn it to a CD, then boot your computer it to it. Once you're in the program, delete the partitions. Windows will then rebuild the partition table during the install. I have seen issues similar to this many times because the partition table gets corrupted some how.

It would be very weird if this worked since it is new, but it is worth a try since I have had similar issues before and this fixed it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.