Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed the Asus EAH6870 (love the card), but now my primary monitor has about a 3/4" black border around the entire screen. I've tried adjusting the resolution and going through the basic install process with no avail. The secondary monitor doesn't have a black border it is full screen. It's almost like it doesn't "stretch" to fit. Any ideas?

Thanks

share|improve this question
2  
Are the native resolutions of the two screens the same? Sounds like the primary monitor is fixed to the maximum resolution of the secondary display. Double click the ATI catalyst icon in your taskbar (make sure that you have installed the latest 10.12 release) and select the option for "my digital flat panels" to see if there is a lock on the resolution. –  Jay_Booney Jan 10 '11 at 18:52
    
@Jay, please make this a proper answer so that I can vote it up. –  user3463 Jan 10 '11 at 19:46
    
Jay, Thanks for the response. I checked to see if there were any locks, but didn't see an option for this in the Catalyst control center. I have tried re-installing the drivers but no go. –  msindle Jan 11 '11 at 7:02

2 Answers 2

If you have 2 monitors attached to one video cards and one has a black border and the other does not, here is what to do to remove the border. First go to your video card control. In my case I am using a GeForce nVidia. I left click on the desk top and click on nVidia control panel.

Yours may be different. Click on the first monitor to view its resolution. Then click on the second monitor and make its resolution the same as the first. The bottom line both monitors must have the same.

Do not go above what your video card supports even if your monitor has a higher resolution. For example if your video card highest resolution is 1680 x 1050, set both monitors to that resolution (1680 x 1050.

share|improve this answer
up vote 0 down vote accepted

Ok after adjusting just about every option there was I finally found the one that was causing me grief. There was a scaling option that had a slider bar, which was set about half way. Once I slid it to no scaling it filled in the black border!! Woot!

share|improve this answer
    
Addendum: this option was in the ATI Catalyst Control Center. Choose Desktops & Displays, Click on the screen and choose Configure, and then choose the Scaling Options Tab. –  msindle Oct 8 '11 at 21:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.